Problem updating adobe reader 8 1 5

So, your version could be v45, but the tester thinks the current is still v44. (Notice the version I posted is newer than the one in the database.) You are in great shape. Messages from the plug-in test page should be checked out.

BUT, if the support site of a program says you are okay, you are fine.

Trying to install nspluginwrapper indicates it has no installation candidate.

users must change their default setting for viewing PDF files so that the Apple's "PDF viewer" is not the default tool.

If it remains so, all of your PDF reports' form fields will be blank.

Firefox shows that my Adobe Reader needs to be updated to version 11.0.84 and when I try to do the Adobe Reader update, it tells me I already have it. 11.0.8 is a couple updates behind as Adobe Reader 11.0.10 is the latest one (as of Dec 9, 2014) as you can see on and I am not sure if that means I am 'vulnerable' which is what Firefox shows for Adobe Reader.

For Adobe Reader that is 11.0.8 as you can see on the above posted other versions web page. I think it is to do with my having a Windows XP computer and because of that I am not able to get the most current version that Adobe has (and there is something new with Adobe called CD), but I guess I have the most current version that Adobe put out for Windows XP.